<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

<head>
	<meta charset="utf-8">
	<!-- Google Chrome Frame for IE -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>BJU Programming Teams Place First, Fifth in Programming Contest - BJUtoday</title>

	<!-- mobile meta (hooray!) -->
	<meta name="HandheldFriendly" content="True">
	<meta name="MobileOptimized" content="320">
	<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">

	<script>
		/* Web Font Loader */
		/* see if fonts already loaded */
		(function() {
			if (sessionStorage.fonts) {
				document.documentElement.className = document.documentElement.className += ' wf-active';
			}
		})();
		/* declare font families and config settings */
		WebFontConfig = {
			google: {
				families: ['Source Sans Pro:300,400,400i,600,700,900','Crimson Text:400,400i,700']
			},
			custom: {
				families: ['AntonioRegular']
			},
			active: function() {
				sessionStorage.fonts = true;
			}
		};
		/* async call to webfontloader */
		(function(d) {
			var wf = d.createElement('script'), s = d.scripts[0];
			wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';
			s.parentNode.insertBefore(wf, s);
		})(document);
	</script>
	
	
	<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

	<link rel="pingback" href="">

	
	<!-- wordpress head functions -->
	<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>
<!-- This site is optimized with the Yoast SEO plugin v9.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://today.bju.edu/news/bju-programming-teams-place-first-fifth-in-programming-contest/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="BJU Programming Teams Place First, Fifth in Programming Contest - BJUtoday" />
<meta property="og:description" content="GREENVILLE, S.C. (November 7, 2018) – The Bob Jones University Bruins intercollegiate computer programming teams placed 1st, 5th and 15th in the annual programming contest at the Consortium for Computing Sciences in Colleges (CCSC) Southeastern... Read More&nbsp;&nbsp;&gt;" />
<meta property="og:url" content="https://today.bju.edu/news/bju-programming-teams-place-first-fifth-in-programming-contest/" />
<meta property="og:site_name" content="BJUtoday" />
<meta property="article:publisher" content="https://www.facebook.com/BobJonesUniversity/" />
<meta property="og:image" content="https://today.bju.edu/files/2018/11/CCSC-BJU-Team_2018-1024x768.jpg" />
<meta property="og:image:secure_url" content="https://today.bju.edu/files/2018/11/CCSC-BJU-Team_2018-1024x768.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="GREENVILLE, S.C. (November 7, 2018) – The Bob Jones University Bruins intercollegiate computer programming teams placed 1st, 5th and 15th in the annual programming contest at the Consortium for Computing Sciences in Colleges (CCSC) Southeastern... Read More&nbsp;&nbsp;&gt;" />
<meta name="twitter:title" content="BJU Programming Teams Place First, Fifth in Programming Contest - BJUtoday" />
<meta name="twitter:site" content="@BJUedu" />
<meta name="twitter:image" content="https://today.bju.edu/files/2018/11/CCSC-BJU-Team_2018.jpg" />
<meta name="twitter:creator" content="@BJUedu" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/today.bju.edu\/","sameAs":["https:\/\/www.facebook.com\/BobJonesUniversity\/","https:\/\/www.instagram.com\/bjuedu","https:\/\/www.youtube.com\/BobJonesUniv","https:\/\/twitter.com\/BJUedu"],"@id":"https:\/\/today.bju.edu\/#organization","name":"BJUToday","logo":"https:\/\/today.bju.edu\/files\/2014\/05\/BJU_crest.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BJUtoday &raquo; Feed" href="https://today.bju.edu/feed/" />
<link rel="alternate" type="application/rss+xml" title="BJUtoday &raquo; Comments Feed" href="https://today.bju.edu/comments/feed/" />
<link rel='stylesheet' id='formidable-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/formidable/css/formidableforms.css?ver=10171329' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='panther-header-fixed-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/includes/headers/fixed/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='panther-module-columns-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/includes/modules/columns/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='panther-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='panther-colorbox-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/libs/colorbox/colorbox.css?ver=1.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='panther-featherlight-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/libs/featherlight.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='panther-mmenu-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/libs/jquery.mmenu.all.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='panther-fonts-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/fonts.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='panther-forms-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/forms.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='panther-stylesheet-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/css/style.css?ver=1.0.3' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<link rel='https://api.w.org/' href='https://today.bju.edu/wp-json/' />
<link rel='shortlink' href='https://today.bju.edu/?p=17666' />
<link rel="alternate" type="application/json+oembed" href="https://today.bju.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftoday.bju.edu%2Fnews%2Fbju-programming-teams-place-first-fifth-in-programming-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://today.bju.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftoday.bju.edu%2Fnews%2Fbju-programming-teams-place-first-fifth-in-programming-contest%2F&#038;format=xml" />
<script>
// BJU Google Tag Manager code, which enables Google Analytics and tracking pixels.
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PFLQLH8');
</script><script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="icon" href="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2017/12/cropped-bju_logo_512-300x300.png" sizes="32x32" />
<link rel="icon" href="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2017/12/cropped-bju_logo_512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2017/12/cropped-bju_logo_512-300x300.png" />
<meta name="msapplication-TileImage" content="https://today.bju.edu/files/2017/12/cropped-bju_logo_512-300x300.png" />
		<style type="text/css" id="wp-custom-css">
			@media(max-width:1199px){
	.img-brk-sidebar {
		float: none;
		display:block;
		clear: both;
		margin-left: auto;
		margin-right: auto;
	}
}

@media(min-width:1200px){
	.no-pad-r-sidebar {
		padding-right:0;
	}
	.no-pad-l-sidebar {
		padding-left:0;
	}
}
		</style>
		<!-- end of wordpress head -->
</head>
<body class="news-template-default single single-news postid-17666">
	<div class="wrapper">
		<div id="mobile-navigation" role="mobile-navigation" class="mm-white">
			<ul id="menu-mobile-navigation" class="nav"><li id="menu-item-1570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1570"><a href="https://today.bju.edu/perspectives-home/">Perspectives</a></li>
<li id="menu-item-1569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1569"><a href="https://today.bju.edu/news-home/">News</a></li>
<li id="menu-item-1571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1571"><a href="https://today.bju.edu/president-home/">Steve Pettit</a></li>
<li id="menu-item-17293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17293"><a href="https://today.bju.edu/vice-president-home/">Sam Horn</a></li>
<li id="menu-item-1572" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1572"><a href="https://today.bju.edu/all/">All</a></li>
<li id="menu-item-1573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1573"><a href="/?s=">Search</a></li>
</ul>		</div>
		<header class="header " role="banner">
	<div id="mobile_top_bar"><p><a href="http://www.bju.edu">Bob Jones University</a></p></div>
	<div id="top_bar">
		<div class="container">
			<a class="top-logo-link" href="https://www.bju.edu"><img class="top-logo" src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2017/12/bju-logo.png" alt="BJUtoday"/></a>
			<form id="header-search" method="get" class="closed" action="https://today.bju.edu/">
                <input type="text" class="form-control search-query" name="s" placeholder="search" />
                <i class="fa fa-search"></i><i class="fa fa-close"></i>
                <button type="submit" id="header-search-submit"></button>
            </form>
            <div class="social-links brand-primary">
            <a class="facebook" target="_blank" href="https://www.bju.edu/connect#fb"><i class="fa fa-facebook"></i></a>
                    <a class="twitter" target="_blank" href="https://www.bju.edu/connect#tw"><i class="fa fa-twitter"></i></a>
                    <a class="instagram" target="_blank" href="https://www.bju.edu/connect#ig"><i class="fa fa-instagram"></i></a>
                    <a class="youtube" target="_blank" href="https://www.bju.edu/connect#yt"><i class="fa fa-youtube"></i></a>
    </div>
		</div>
	</div>
	<nav id="main-navigation" role="navigation">
		<div class="navbar navbar-main">
			<div class="primary-nav center">
				<div class="container-fluid">
					<div class="container relative">
						<a class="navbar-brand" href="https://today.bju.edu/" title="BJUtoday" rel="homepage"><img class="fixed-logo" src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/02/logo-e1525898967899.png" alt="BJUtoday"/></a>
					</div>
					<ul id="menu-main-navigation" class="nav navbar-nav"><li id="menu-item-396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-396"><a href="https://today.bju.edu/perspectives-home/">Perspectives</a></li>
<li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-395"><a href="https://today.bju.edu/news-home/">News</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://today.bju.edu/president-home/">Steve Pettit</a></li>
<li id="menu-item-17294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17294"><a href="https://today.bju.edu/vice-president-home/">Sam Horn</a></li>
<li id="menu-item-399" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-399"><a href="https://today.bju.edu/all/">All</a></li>
</ul>				</div>
			</div>
		</div>
	</nav>
	<a class="navbar-brand mobile-brand" href="https://today.bju.edu/" title="BJUtoday" rel="homepage">BJUtoday<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/02/logo-e1525898967899.png" /></a>
	<a href="#mobile-navigation" id="mobile-menu-toggle" class="clearfix navbar-default">
		<button type="button" class="navbar-toggle">
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
	</a>
</header><!-- end header -->		<div class="page-body clearfix" >
<main id="main" role="main">
    <section id="post_container" class="padding-sm-top padding-md-bottom arrow-section format-post">
        <div class="container">
            <div class="row">
                <div class="col-xs-12 col-md-8">
                    <article class="single-post">
                        <header class="post-header">
							                            	<h1>BJU Programming Teams Place First, Fifth in Programming Contest</h1>
                                                        <h3></h3>
                                                        <div class="author-meta">
                                <strong class="by">by</strong> 
                                <span class="post-author" style="white-space:nowrap;"><a href="https://today.bju.edu/author/bjupr/" title="Posts by BJU PR" rel="author">BJU PR</a></span>
                                                                &nbsp;&nbsp;|&nbsp;&nbsp;
                                <span class="twitter-handle" style="white-space:nowrap;"><a href="https://twitter.com/bju_pr">@bju_pr</a></span>
                                                                                                                                                                &nbsp;&nbsp;|&nbsp;&nbsp;
                                <span class="author-email" style="white-space:nowrap;"><a href="mailto:public@bju.edu" title="Mail To: public@bju.edu">public@bju.edu</a></span>
                                                                                                &nbsp;&nbsp;|&nbsp;&nbsp;
                                <span class="post-date" style="white-space:nowrap;">November 7, 2018</span>
                            </div>
                                                                                    <img class="post-image" src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/11/CCSC-BJU-Team_2018-1024x768.jpg" alt="" />
                                                                                </header>
                        <div class="post-body single-content">
							<p>GREENVILLE, S.C. (November 7, 2018) – The Bob Jones University Bruins intercollegiate computer programming teams placed 1st, 5th and 15th in the annual programming contest at the Consortium for Computing Sciences in Colleges (CCSC) Southeastern Region conference held Saturday, Nov. 3, at Roanoke College in Salem, Virginia.</p>
<p>BJU fielded three teams in the 21 team competition. The contest problem set consisted of nine problems and students had three hours to solve them. Nathan Collins and Sam Henry (BJU Team A) solved all nine problems and finished first. The team of Zac Hayes, Ryan Longacre, and Jeremiah England (BJU Team B) finished fifth and solved five problems.</p>
<p>The CCSC Conference is designed to promote the exchange of information among college personnel and K-12 educators concerned with computer use and education in the academic environment. The conference provides an affordable regional forum for the exchange of ideas and information concerning computing and computing curricula.</p>
<p>“The computer science department at BJU prepares students to be competitive and excel in their fields. The set of problems this year was challenging and our teams have worked hard in preparation for this contest,” said Dr. Jim Knisely, head of BJU’s Department of Computer Science. “We are immensely proud of our team’s performance this past weekend and are thrilled to be a part of their success.”</p>
<p>In addition to BJU, Berry College, Furman University, Davidson College, Roanoke College, the University of North Carolina at Asheville, Mercer University, Lander University, Wofford College, Georgia Gwinnett College, Georgia College and State University, Elon University and Gardner-Webb University participated in the competition.</p>
<p>The BJU team members include senior Nathan Collins of Taylors, South Carolina; senior Sam Henry of McDonough, Georgia; junior Zachary Hayes of Grovetown, Georgia; junior Ryan Longacre of Hallstead, Pennsylvania; junior Jeremiah England of Anchorage, Alaska; junior Noah Mansfield of Piedmont, South Carolina; junior Taylor Shuler of Roanoke, Virginia and sophomore Steven Platt of Carmel, Indiana.</p>
<p>BJU has competed in the CCSC competition since 2002 and has placed first four times and placed second seven times.</p>
<p>&nbsp;</p>
<!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-modern-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">SHARE:</span><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://today.bju.edu/news/bju-programming-teams-place-first-fifth-in-programming-contest/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://today.bju.edu/news/bju-programming-teams-place-first-fifth-in-programming-contest/&amp;text=BJU%20Programming%20Teams%20Place%20First%2C%20Fifth%20in%20Programming%20Contest%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://today.bju.edu/news/bju-programming-teams-place-first-fifth-in-programming-contest/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>                        </div>
                                                <footer>
                                                                                    							                        </footer>
                                            </article>
                </div>
                <div class="col-xs-12 col-md-4">
                    <div id="sidebar1" class="sidebar clearfix" role="complementary">

	
	<div id="panther_ad_widget-2" class="widget widget_panther_ad_widget"><a href="http://www.bju.edu/more" target="_blank"><img class="image attachment-full img-responsive" style="max-width:100%; height: auto;" src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/01/ad.jpg" /></a></div><div id="text-6" class="widget widget_text"><h4 class="widgettitle">Related Posts</h4>			<div class="textwidget"><div id="panther-related-posts">								<a class="post-box format-post" href="https://today.bju.edu/news/nathan-swaim-appointed-treasurer-of-sc-student-legislature/">
	<span class="post-image background-cover">
		<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/11/Nathan-Swaim-400x600.jpg" />
	</span>
	<span class="snippet">
		<h3 class="title">Nathan Swaim Appointed Treasurer of SC Student Legislature</h3>
				<span class="author"><span class="by-line">by </span>BJU PR</span>
				<span class="content-format post-format"><i class="fa fa-align-left"></i></span>
	</span>
</a>											<a class="post-box format-post" href="https://today.bju.edu/news/josh-casillas-elected-sc-student-legislature-speaker-of-the-house/">
	<span class="post-image background-cover">
		<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/11/Josh-Casillas-400x600.jpg" />
	</span>
	<span class="snippet">
		<h3 class="title">Josh Casillas Elected Speaker of the House at SC Student Legislature</h3>
				<span class="author"><span class="by-line">by </span>BJU PR</span>
				<span class="content-format post-format"><i class="fa fa-align-left"></i></span>
	</span>
</a>			</div>
</div>
		</div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="subscribe-bju-brief">
	<span class="subscribe-title">Subscribe to</span>
	<span class="subscribe-list">BJUToday</span>
	<p class="description" id="emmDesc">The very best of our stories delivered right to your inbox.</p>
	<input type="email" placeholder="email address" id="emmEmail" />
	<input type="button" class="btn btn-subscribe" value="Subscribe" id="emmSubBtn" />
</div></div></div>
	
</div>                </div>
            </div>
        </div>
    </section>
    <section id="keep-learning" class="footer-section padding-sm-top padding-md-bottom gray">
        <div class="container">
            <h2 class="text-center">Keep Learning</h2>
            <div class="row">
                                                <div class="col-xs-12 col-sm-6 col-md-4">
                                        <a class="post-box format-post" href="https://today.bju.edu/news/shepard-wins-prestigious-carlisle-award/">
	<span class="post-image background-cover">
		<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/11/Brad-Shepard-Profile-Picture-400x600.jpg" />
	</span>
	<span class="snippet">
		<h3 class="title">Shepard Wins Prestigious Carlisle Award</h3>
				<span class="author"><span class="by-line">by </span>BJU PR</span>
				<span class="content-format post-format"><i class="fa fa-align-left"></i></span>
	</span>
</a>                </div>
                                <div class="col-xs-12 col-sm-6 col-md-4">
                                        <a class="post-box format-post" href="https://today.bju.edu/news/state-senator-william-timmons-to-speak-at-bob-jones-university/">
	<span class="post-image background-cover">
		<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/10/William-Timmons-600x600.jpg" />
	</span>
	<span class="snippet">
		<h3 class="title">State Senator William Timmons to Speak at Bob Jones University</h3>
				<span class="author"><span class="by-line">by </span>BJU PR</span>
				<span class="content-format post-format"><i class="fa fa-align-left"></i></span>
	</span>
</a>                </div>
                                <div class="col-xs-12 col-sm-6 col-md-4">
                                        <a class="post-box format-post" href="https://today.bju.edu/news/breanna-nicholson-interns-for-little-steps/">
	<span class="post-image background-cover">
		<img src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/10/Breanna-Nicholson_edit-600x338.jpg" />
	</span>
	<span class="snippet">
		<h3 class="title">Breanna Nicholson Interns for Little Steps</h3>
				<span class="author"><span class="by-line">by </span>BJU PR</span>
				<span class="content-format post-format"><i class="fa fa-align-left"></i></span>
	</span>
</a>                </div>
                                            </div>
        </div>
    </section>
</main>
            </div><!-- /.page-body -->
            <footer class="module_footer">
                            </footer>

<script>
$ = jQuery;
$(document).ready(function(){
	try {
        $("#emmSubBtn").click(function() {
    		$.post('/wp-content/themes/panther/ajax/email_subscribe.php', { emmEmail: $('#emmEmail').val() }, function(objResp) {
				if (objResp.message && objResp.message != '')
					alert(objResp.message);
				else {
					$('#emmEmail').css("display","none");
					$('#emmSubBtn').css("display","none");
					$('#emmDesc').css("display","none");
					$('#emmDesc').html('Thank you! Your email has been added to our list.').fadeIn();
				}
			});
        });
	}
	catch(e) { 
	  console.log("There was an error with the subscription logic."); 
	}
});
</script>



            <footer class="main_footer" role="contentinfo" style="">
                <div class="section">
                    <div class="container">
                        <div class="row">
                            <div class="col-xs-12">
                                <div class="section">
                                    <div class="row">
                                        <div class="col-md-3 col-xs-12 footer-search">
                                            <form id="footer-search" method="get" action="https://today.bju.edu/">
                                                <p>
                                                    <input type="text" class="form-control search-query" name="s" placeholder="search" />
                                                    <button type="submit" id="footer-search-submit"><i class="fa fa-search"></i></button>
                                                </p>
                                            </form>
                                        </div>
                                        <div class="col-md-6 col-xs-12 footer-info">
                                            <a href="https://www.bju.edu" target="_blank"><img class="footer-logo" src="https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/files/2018/05/footer-logo.png" alt="BJUtoday" /></a>
                                        </div>
                                        <div class="col-md-3 col-xs-12 footer-social">
                                            <div class="social-links brand-primary">
            <a class="facebook" target="_blank" href="https://www.bju.edu/connect#fb"><i class="fa fa-facebook"></i></a>
                    <a class="twitter" target="_blank" href="https://www.bju.edu/connect#tw"><i class="fa fa-twitter"></i></a>
                    <a class="instagram" target="_blank" href="https://www.bju.edu/connect#ig"><i class="fa fa-instagram"></i></a>
                    <a class="youtube" target="_blank" href="https://www.bju.edu/connect#yt"><i class="fa fa-youtube"></i></a>
    </div>
                                        </div>
                                    </div>
                                                                        <div class="row footer-copyright">
                                        <div class="col-md-12 col-xs-12">
                                                                                                                                    <p class="copyright-line">© 2018 Bob Jones University. All Rights Reserved. <a href="/policies/">Policies</a>  |  <a href="/sitemap.xml">Sitemap</a></p>
                                                                                    </div>
                                    </div>
                                                                    </div>
                            </div>
                        </div>
                    </div>
                </div>
            </footer> <!-- end footer -->

        </div> <!-- end .wrapper -->

        <!-- all js scripts are loaded in library/panther.php -->
        <link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 5px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 5px;
								}
					.ssbp-list li a {height: 45px!important; width: 45px!important; background-color: #ffffff!important;
	                }
	                .ssbp-list li a:hover {background-color: #000000!important;
					}
	                    
					.ssbp-list li a::before {line-height: 45px!important;; font-size: 23px;color: #000000!important;}
					.ssbp-list li a:hover::before {color: #ffffff!important;}
					.ssbp-list li {
					margin-left: 5px!important;
					}
					
					.ssba-share-text {
					font-size: 34px; color: #000000!important; font-weight: bold; font-family: inherit;
						}
@font-face {
				font-family: 'ssbp';
				src:url('https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/includes/headers/fixed/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/includes/modules/columns/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-easing/1.3/jquery.easing.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/hammer.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/jquery.mmenu.min.all.js?ver=4.5.3'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/jquery.colorbox.min.js?ver=1.5.14'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/featherlight.min.js?ver=1.7.7'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/jquery.cycle2.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/parallax.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/ifvisible.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/jquery.customSelect.min.js?ver=0.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pantherAjax = {"ajaxurl":"https:\/\/today.bju.edu\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-content/themes/panther/library/js/libs/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://4foqwr0thx32ygwt15g97h13-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
    </body>

</html> <!-- end page. what a ride! -->
